Experiment 29
Computational Chemistry: Using Computers for Molecular Modeling
Computational chemistry is a technique that allows advanced molecular modelling on computers. It can
be used for a wide variety of purposes, across all disciplines of chemistry. In biochemistry, computational
chemistry is often used to model the three-dimensional conformation of an enzyme. You may be familiar
with the programs “Folding at Home” and “Foldit,” which are computational chemistry programs
designed to distribute the work of calculating protein-folding shapes for biochemical research.
In organic chemistry, computational chemistry is often used to predict molecular geometry, electron
distribution within molecules, and orbital energies. Organic computational chemistry generally falls into
two categories: molecular mechanics (MM) models and molecular orbital (MO) models.
•

•

MM models are based on force field calculations, and provide estimates of molecular geometry
including dihedral angles, bond lengths, and bond angles. They predict exactly how the energy of a
molecule changes when small changes are made to its geometry, and they try to find the minimum
energy. MM calculations are very fast and can be performed for almost any molecule, though the
calculations become more difficult for larger molecules. However, when MM models are used to
predict geometries for structures outside of the valid range of the force field parameters (for instance,
for highly strained molecules), they usually fail completely.
MO models are based on quantum mechanics, specifically the Schrödinger equation, and can predict
electron energies and distributions. They are more generally applicable than MM, and fail less often.
MO models vary widely in accuracy and in required computer power and time, but advances in
computer power over the last 15-20 years have made MO calculations practical for any chemist. They
are very useful for predicting the products of reactions, rationalizing mechanisms, and predicting
lowest-energy conformations of compounds. Unlike MM, the calculations are not limited to stable,
neutral molecules; they can also be used to predict the properties of intermediates or even transition
states. There are various different calculation methods (called “basis sets”), but they are mainly divided
into ab initio and semi-empirical. Ab initio (Latin for “from the beginning”) methods are based solely
on equations for atomic orbitals with no experimental data. Some typical ab initio methods (from
simpler to more complex) are STO-3G, 3-21G, and 6-31G. Semi-empirical methods are based on a
combination of experimental data and quantum mechanics. Some typical semi-empirical methods are
Austin Method 1 (AM1) and Parameter Model 3 (PM3).

There are numerous programs available for computational organic chemistry. During today’s experiment,
you will use two free programs called Avogadro and GAMESS. Avogadro is a graphical interface that can
be used to draw molecules and perform MM modeling, but it cannot perform MO modeling on its own.
GAMESS (which stands for General Atomic and Molecular Electronic Structure System) is a powerful ab
initio quantum chemistry package for performing MO modeling, but it does not have a graphical interface.
During this experiment, you will use Avogadro to build and optimize molecules, then export the data for
these molecules to GAMESS. Once you have run GAMESS, you can load its output files back into
Avogadro to visualize the MO models that you have generated.
The level of MO theory used by GAMESS is sufficient to give a useful degree of accuracy. However, it
should be kept in mind that these models are still just approximations of the true molecule and will not
be completely accurate or correct in all cases. There are higher levels of theory and more sophisticated
programs available to computational chemists who work in this field and need higher levels of accuracy.
These programs have been installed on some of the computers in the CU organic labs. Enough computers
will be provided during this experiment for you to work in pairs. If you prefer, you can install Avogadro
197

Experiment 29: Computational Chemistry
and
GAMESS
on
your own
computer following
the
directions posted
at
http://www.orgchemboulder.com/Labs/Software. The instructions in this experiment are specific to
Windows – they might not work exactly the same on Macs.
When you are working through this experiment, please make sure you are reading and following the
steps in order! If you jump around and skip steps, the software will probably not work properly.
Molecular Mechanics in Avogadro
When you first open Avogadro, it should appear similar to Figure 29-1 below. The black area to the right
is the drawing window where you can build molecules. The toolbar at the top allows easy access to the
main tools. Mousing over any of these buttons will give you a quick summary of what each mouse button
does when you are using that tool.

Figure 29-1: The Avogadro window should appear like this.

Select the Draw tool (at the left end of the toolbar; looks like a pencil) to start building a molecule. In the
left pane, make sure that the Adjust Hydrogens checkbox is checked, then select carbon from the
dropdown menu. Click once in the drawing window (the black field). To create a bond to a second carbon,
click the first carbon and drag away from it. If you want to delete an atom, you can right-click it while in
drawing mode. If you want to add another type of atom, you can select it from the dropdown menu (for
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the more common organic atoms) or select “Other…” and choose any element from the periodic table.
Create a molecule of cyclohexanol – it should look somewhat like Figure 29-2.

Figure 29-2: You should draw a cyclohexanol molecule that looks roughly like this.

Next, we will optimize the molecular geometry. Go to Extensions → Molecular Mechanics → Set Up
Forcefield. Since we are working with common organic atoms, we can use MMFF94 as the force field set.
(If we were working with other atoms – atoms that were not listed in the element dropdown menu when
in Drawing mode – we would have to use UFF, or “Universal Force Field”.) Click OK. Then go to
Extensions → Optimize Geometry. The molecule should rapidly shrink down to its lowest-energy
conformation (Figure 29-3). You can zoom in a little using the scroll wheel.

Figure 29-3: Cyclohexanol, after its geometry has been optimized.

To make the rendering quality higher, you can go to Settings → Configure Avogadro. By default the image
quality is set at medium, but if you like you can increase it to high (Figure 29-4). If your computer is having
problems rendering the molecules later on, you can set the image quality back to medium. You can also
add a fog effect, so that farther-away atoms are harder to see, but this is more useful for larger molecules.
The background color can be change by going to View → Set Background Color; this sometimes makes
it easier to see atoms of a particular color.
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Figure 29-4: The same molecule at low, medium, and high resolution.

Next, select the Navigation tool (second from the left in the toolbar; looks like a blue plus sign) to rotate
the molecule. Again, mousing over this button will tell you how to use the mouse when in this mode.
Rotate your cyclohexanol molecule until it is edge-on and you can clearly see its chair conformation (Figure
29-5). Note that if you left-click and drag on an empty part of the drawing window, the molecule will
rotate around its center, but if you do this on an atom, the molecule will rotate around that atom.

Figure 29-5: Cyclohexanol viewed edge-on, in its chair conformation.

Next, we can use real-time optimization to measure the energies of various states. Select the Auto
Optimization tool (third from the right; looks like a capital E with a downwards arrow). For force field,
select MMFF94 from the menu in the left pane, then click Start. The current value of the molecule’s
energy should be displayed in the top left corner of the drawing window, as the E value (Figure 29-6). If
your energy looks different from this, you might not have selected MMFF94 as your force field.

Figure 29-6: Cyclohexanol with its current energy displayed by the Auto Optimization tool.
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The Auto Optimization tool calculates the energy of the molecule, then changes it slightly and calculates
its new energy. It does this in a series of steps. The dE value displayed indicates the difference between
the current energy and the energy of the previous step. Once dE reaches zero, no further changes are
made and the molecule is at a local minimum of energy. Note that this is a local minimum, not necessarily
the global minimum (the lowest energy the molecule can possibly have). The energy will crawl downhill a
step at a time until it is at the bottom of a valley in the energy graph, but it might not be in the lowest
valley on the graph. The optimization tool will not increase energy to see if it can get over an energy
barrier.
Once dE reaches zero, the value displayed for E is considered the energy of the conformation shown: the
equatorial conformation of cyclohexanol. (Write down the energy of this conformation). While the
process is running, note that you can drag around atoms, and the molecule will spring back into position
in an attempt to minimize energy. See if you can force the molecule to undergo a ring flip by dragging the
oxygen around to different locations. Once you are done, click the Stop button to end the Auto
Optimization process.
In addition to real-time manipulation of atoms, you can also move atoms around individually. Select the
Manipulation tool (fourth from left in the toolbar; looks like a white glove). This allows you to grab an
individual atom and drag it around. Click the carbon farthest from the hydroxyl group and drag it until
the molecule is in approximately a boat shape, then repeat this for the carbon’s two hydrogens so they are
nearby. Use the Auto Optimization tool again. The molecule should bend into a twist-boat shape (Figure
29-7). If it does not, you may have to try a few times to get it to end up in the desired conformation. Note
the energy of this conformation – how does it compare to the chair conformations?

Figure 29-7: Cyclohexanol pulled into a rough boat shape, and optimized into a twist-boat.

You can switch back to the Navigation tool to get a better look at the twist-boat conformation from
various angles.
Molecular Orbitals in GAMESS
Now it is time to use Avogadro to generate an input file that we can feed into GAMESS, in order to
perform MO modelling. Go to Extensions → GAMESS → Input Generator. Set the options to calculate
Single Point Energy, using RHF and STO-3G. Leave the other options unchanged (Figure 29-8). Click
Generate and select a place to save the input file (cyclohexanol.inp).
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Figure 29-8: The window for generating GAMESS input.

Open the folder where you installed GAMESS (by default it should be C:\WinGAMESS). There should
be a file named WG_DDE.bat (it may appear as just WG_DDE). Select your input file and drag-anddrop it onto WG_DDE.bat. A command prompt window should appear with some information about
the work that GAMESS is performing – this might take a few minutes, depending on exactly what
calculations you are performing. Once the calculations are finished, the window should say “Press any key
to continue…” Hit enter and it should close. Next to the input file, there should now be an output file
(cyclohexanol.out). Open it in a text reader program like Notepad – it should contain a lot of numbers,
but if GAMESS did not work, it might contain instructions on how to run it correctly.
In Avogadro, open the output file that was created. At the right side of the window, you should see a list
of orbitals (Figure 29-9) and their energies. You can click an orbital to view it, if it has a green filled-in
status bar to show that it has already been rendered. By default, the HOMO and LUMO are already
rendered, as well as the first four orbitals above the LUMO (LUMO+1 through LUMO+4) and the first
four orbitals below the HOMO (HOMO-1 through HOMO-4), although by default the orbitals are all
rendered at low quality. If you want create smoother, higher-quality versions of any orbitals you can do
so by selecting a quality from the dropdown box and clicking render. However, the high and very high
settings might take some time, depending on your computer power.
Click around and look at the shapes of the different orbitals; you can rotate the molecule to get a better
look. Also look at the relative energy levels of the orbitals, and note how there’s a large energy difference
between the filled orbitals (HOMO and below) and the empty orbitals (LUMO and above). This tends to
be the case for molecules with no conjugation or π bonds.
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Figure 29-9: The MO results from GAMESS, loaded back into Avogadro.

You can also use GAMESS to predict the vibrational frequencies – the IR peaks – of a given molecule.
Go to Extensions → GAMESS → Input Generator again, but this time, select Frequencies from the first
dropdown. Generate the input file again and save it with a new name, then run it in GAMESS and load
the results back into Avogadro. A table of frequencies should appear in the bottom right of the window
(Figure 29-10). Click the “Show Spectra” button below this table to generate a predicted spectrum.

Figure 29-10: The predicted IR spectrum for cyclohexanol.
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Note that the biggest functional group peak – the wide OH stretch around 3300 cm-1 – shows up only as
a few small peaks in this region. This is because the peak is strongly influenced by hydrogen bonding.
With only a single molecule of cyclohexanol, there is nothing for the OH group to H-bond to, so it is a
much narrower peak.
One of the frequencies in the IR table or IR spectrum might be negative. This is sometimes the case – it
results from the attempted calculation of a transition state interaction; but it does not correspond to an
actual vibration of the molecule.
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Name__________________________________

Computational Chemistry Exercise
1) Build methylcyclohexane in Avogadro. Use the Auto Optimization tool with the MMFF94 force field
to measure its energy, first when the methyl group is axial, and then when it is equatorial. Repeat this
process for tert-butylcyclohexane. Record your results in the table below.
Molecule

Position

Methylcyclohexane

Equatorial

Methylcyclohexane

Axial

Energy (kJ/mol)

tert-Butylcyclohexane Equatorial
Axial

tert-Butylcyclohexane

2) The ratio of two conformers is given by K = e(-∆G/RT), where ∆G is the difference in energy between
the two conformers, R is the gas constant (8.314 J/mol•K), and T is the temperature in Kelvin. For
instance, if conformer A is 5 kJ/mol lower in energy than conformer B, then the ratio of B to A at
room temperature (300 Kelvin) is given by
/
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= 0.1347
This means there are 0.1347 molecules in conformation B for each 1 molecule in conformation A, or
if we divide both sides by 0.1347, there is 1 molecule in conformation B for every 7.42 molecules in
conformation A.
Based on your results for question 1, calculate the ratios of axial to equatorial for both
methylcyclohexane and tert-butylcyclohexane at 300 K. Are your results as expected? How well do the
differences in energy match the experimental values given on pages 279-280 of Loudon?
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3) Build a molecule of benzene (you can click a single bond to turn it into a double bond). Generate
the molecular orbitals for it in GAMESS. Both from above the ring and from the side, draw the
HOMO and LUMO for this molecule (you can use dark and light, instead of red and blue, to
indicate orbital phase).
HOMO from above:

HOMO from the side:

LUMO from above:

LUMO from the side:

What is the relationship between number of nodes and energy?
4) Choose a functional group from the list of IR values that you are supposed to know. Build three
different simple molecules containing that group. Predict the IR spectrum for each one. Does a
peak(s) appear in the expected location for that functional group?
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